Jump to content
×
×
  • Create New...

Sebo

V.I.P. Member
  • Posts

    241
  • Joined

  • Last visited

  • Days Won

    3

Community Answers

  1. Sebo's post in EUP Not working in my server. was marked as the answer   
    If you're still having that issue, make sure you have subscribed to FiveM's patreon and have followed their instructions on how to get a license key. 
    Then make sure you've put that license key into your server.cfg.
    The syncing of the license may take a few hours though.
    Also make sure you have the EUP resource running in your server.
  2. Sebo's post in Downloaded cars was marked as the answer   
    You need to add the vehicles as a resource to the server.
    There are plenty of written step by step tutorials on the internet, or you just find a "FiveM ready" download and take a look at it. 
  3. Sebo's post in Disable FivePD Start Screen? was marked as the answer   
    If you're talking about the introduction screen with the buttons, no, it's not possible to turn it off. 
    Not having a cursor might be a resolution problem. Tell those with issues to make sure they're running the game in 1080p or better and in fullscreen and see if it works then. 
  4. Sebo's post in AI ID's was marked as the answer   
    Your prayers have been heard, you can now display the ID of the ped on the screen with the latest FivePD update ?
  5. Sebo's post in callout was marked as the answer   
    You can check the compatibility on the right side of the download page for said callout.

  6. Sebo's post in Fivepd not showing up was marked as the answer   
    Issue has been resolved on Discord. Incorrect command usage.
  7. Sebo's post in Callout issues was marked as the answer   
    Closed due to inactivity from the original author and thread hijacking.
  8. Sebo's post in Fivepd installed but not loading. Zaphosting was marked as the answer   
    Remove the quotation marks.
  9. Sebo's post in How do you change call sign was marked as the answer   
    You need to be admin, then you can change it right in the screen where you've taken the screenshot. You'll have some buttons on the right side in the "Actions" column. 
  10. Sebo's post in Doesnt work when I edit vehicles config. was marked as the answer   
    You have a double entry there.
  11. Sebo's post in Using with ESX was marked as the answer   
    Pretty sure it actually has been tested and it caused tons of issues ?
    So definitely wouldn't recommend mixing those two. There is no ESX support, and as far as I know there never will be.
  12. Sebo's post in cant open .rar was marked as the answer   
    There is no error in the files.
    You need a program like 7zip to open those archives.
  13. Sebo's post in Is there anyway to whitelist this so only LEOs have access? was marked as the answer   
    Hi. There isn't. It wasn't meant as a mod where people play civs and LEO.
  14. Sebo's post in Can't log in to computer was marked as the answer   
    You have to create a department first. Someone needs to be set as isAdmin in the database and then create a department in the computer. 
    Fix is in here as well:
     

Important Information

Thanks for visiting GPM. As a user of the GTAPoliceMods platform, we ask that you review the Terms of Use, Privacy Policy, and Guidelines. These principles allow us to continue fostering a great community. We have placed cookies on your device to help improve your experience. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.