Staff Applications open to the public! ×
Jump to content
×
×
  • Create New...

Lawenforcementjoker

Member
  • Posts

    67
  • Joined

  • Last visited

GPM TrustFactor Score

86% 86%

Recent Profile Visitors

486 profile views

Lawenforcementjoker's Achievements

Corporal

Corporal (4/9)

  • 1 Year of Service
  • 25 Content Count Rare

Recent Badges

9

Reputation

  1. I am just trying to add spike strips which seems to be a harder task than it should be. The only way I have been able to get FivePD to work is by using the default vehicle.json which means no spike strips. Or if someone knows of a video tutorial done that I can watch.
  2. I am assuming I messed up with the vehicles.json, because I took the one I took the screenshot of out, and I added the standard one that came with fivepd and it worked again.
  3. No, the only call outs are the ones with the new fivepd update. I only just started getting that error after I edited the vehicles.json to allow for spike strips. And I ran it through the json validate website to make sure it was correct and it was.
  4. The only errors I have found are the ones I attached the screen shot of.
  5. Hello, After I updated my vehicles.json to allow spike strips I now get this error in the console. SCRIPT ERROR in reference call: System.NullReferenceException: Object reference not set to an insrance of an object. >void luHgxGT56 (@fivepd/FivePD_client.net.dll) >void luHgxGT56 (@fivepd/FivePD_client.net.dll) >void luHgxGT56 (@fivepd/FivePD_client.net.dll)
  6. I was able to fix that but now in the console I am getting: "SCRIPT ERROR in reference call: System.NullReferenceException: Object reference not set to an insrance of an object. >void luHgxGT56 (@fivepd/FivePD_client.net.dll)
  7. I am not understanding how I am supposed to fix it though... With that website... This si what it says: Parse error on line 6: ... "isSpikeStripAvailab... -----------------------^ Expecting 'EOF', '}', ',', ']', got 'STRING'
  8. I was attempting to add the ability for the add on vehicles to have spike strips, I thought I did it correctly but now I am getting the error in the console that says error config/vehicles.json I am unsure what I did wrong with this. This is how it looks: { "police": [ { "name": "Police", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "fhpchgr", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "HP3", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "fpiu2", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "hoe", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "tau", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "18charger", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "FHP1", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "ssexplorer", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "chargnforce", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "20tahoe", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "2018taurusrb", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "NSCharg", "vehicle": "police", "isAvailableForEveryone": true "isSpikeStripAvailable": true }, { "name": "Police 2", "vehicle": "police2", "isAvailableForEveryone": false, "useRanks": true, "availableForRanks": ["Officer I", "Officer II"], "availableForDepartments": [] }, { "name": "Police 3", "vehicle": "police3", "isAvailableForEveryone": false, "useRanks": false, "availableForRanks": ["Detective I", "Detective II"], "availableForDepartments": [18] }, { "name": "Police 4", "vehicle": "police4", "isAvailableForEveryone": false, "useRanks": false, "availableForDepartments": [19] }, { "name": "sheriff2", "vehicle": "sheriff2", "isAvailableForEveryone": true } ], "ambulance": ["ambulance"], "airAmbulance": ["polmav"], "firedept": ["firetruk"], "coroner": ["speedo", "utillitruck3"], "towtruck": ["flatbed"], "mechanic": ["utillitruck3"], "prisontransport": ["police"], "animalControl": ["bison"], "taxi": ["taxi"] }
  9. So if using add on vehicles, how would we add them to the vehicle.json? Which name would we use, example is the spawn name is different than the in game name...
  10. It does have it and I did configure it however that still doesn’t work for the server. Unless I did it wrong.
  11. I was trying to use vSync however when I would change time or weather it said it was updated but neither would actually change in game... I just need to find one that is actually working.
  12. I tried to do it the way I found in a youtube video however it completely made my EUP not work... Is there a way to change the vests from the ones I see in the downloads center or no? This is for FIVEM not singleplayer.
  13. I was able to disable onesync now I get an error in the console of "network_get_network_id_from_entity: no such entity. This just keeps going over and over in the console.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.