Staff Applications open to the public! ×
Jump to content
×
×
  • Create New...

ThePlod

Member
  • Posts

    11
  • Joined

  • Last visited

GPM TrustFactor Score

79% 79%

ThePlod's Achievements

Cadet

Cadet (1/9)

  • 1 Year of Service

Recent Badges

0

Reputation

  1. After reinstalling and having a play i found it was my meta. Something within it wasn't working. one of the custom models was also missing seats. Thank you for your help.
  2. I tried to overwrite the seats and it didn't resolve it. I am going to try and fresh instal and try and decypher which script is messing it up because the vehicles work in SP okay.
  3. I have checked all my addon vehicles and they are showing only having 2 seats. Some of them coming from public areas. I have checked every vehicles in my addons and they are showing as only two seats. Going to still trying installing the server to see what happens.
  4. The vehicle meta is above. Can i send the model direct as its a private model?
  5. Yeah i have tried mutliple vehicles. My next set i am going to try is reinstall the server. Video of another vehicle and the meta for that vehicle https://i.imgur.com/L1fxFqv.mp4 <Item> <modelName>lincsastra</modelName> <txdName>lincsastra</txdName> <handlingId>police3</handlingId> <gameName>POLICE</gameName> <vehicleMakeName>cyberdynesystems_edition</vehicleMakeName> <expressionDictName>null</expressionDictName> <expressionName>null</expressionName> <animConvRoofDictName>va_carbonizzare</animConvRoofDictName> <animConvRoofName>roof</animConvRoofName> <animConvRoofWindowsAffected> <Item>VEH_EXT_WINDOW_LF</Item> <Item>VEH_EXT_WINDOW_RF</Item> <Item>VEH_EXT_WINDSCREEN_R</Item> </animConvRoofWindowsAffected> <ptfxAssetName>null</ptfxAssetName> <audioNameHash>police2</audioNameHash> <layout>LAYOUT_LOW</layout> <coverBoundOffsets>CARBONIZ_COVER_OFFSET_INFO</coverBoundOffsets> <explosionInfo>EXPLOSION_INFO_DEFAULT</explosionInfo> <scenarioLayout /> <cameraName>DEFAULT_FOLLOW_VEHICLE_CAMERA</cameraName> <aimCameraName>MID_BOX_VEHICLE_AIM_CAMERA</aimCameraName> <bonnetCameraName>VEHICLE_BONNET_CAMERA_NEAR_EXTRA_HIGH</bonnetCameraName> <povCameraName>DEFAULT_POV_CAMERA</povCameraName> <FirstPersonDriveByIKOffset x="0.000000" y="-0.055000" z="-0.020000" /> <FirstPersonDriveByUnarmedIKOffset x="0.000000" y="-0.090000" z="0.010000" /> <FirstPersonProjectileDriveByIKOffset x="0.000000" y="-0.125000" z="-0.025000" /> <FirstPersonProjectileDriveByPassengerIKOffset x="-0.120000" y="-0.140000" z="0.035000" /> <FirstPersonDriveByLeftPassengerIKOffset x="0.000000" y="0.000000" z="0.000000" /> <FirstPersonDriveByRightPassengerIKOffset x="0.000000" y="-0.055000" z="-0.020000" /> <FirstPersonDriveByLeftPassengerUnarmedIKOffset x="0.000000" y="0.000000" z="0.000000" /> <FirstPersonDriveByRightPassengerUnarmedIKOffset x="0.000000" y="-0.125000" z="0.010000" /> <FirstPersonMobilePhoneOffset x="0.145000" y="0.215000" z="0.550000" /> <FirstPersonPassengerMobilePhoneOffset x="0.136000" y="0.223000" z="0.425000" /> <PovCameraOffset x="0.000000" y="-0.270000" z="0.575000" /> <PovCameraVerticalAdjustmentForRollCage value="0.000000" /> <PovPassengerCameraOffset x="0.000000" y="0.000000" z="0.000000" /> <vfxInfoName>VFXVEHICLEINFO_CAR_GENERIC</vfxInfoName> <shouldUseCinematicViewMode value="true" /> <shouldCameraTransitionOnClimbUpDown value="false" /> <shouldCameraIgnoreExiting value="false" /> <AllowPretendOccupants value="true" /> <AllowJoyriding value="true" /> <AllowSundayDriving value="true" /> <AllowBodyColorMapping value="true" /> <wheelScale value="0.291800" /> <wheelScaleRear value="0.291800" /> <dirtLevelMin value="0.000000" /> <dirtLevelMax value="0.300000" /> <envEffScaleMin value="0.000000" /> <envEffScaleMax value="1.000000" /> <envEffScaleMin2 value="0.000000" /> <envEffScaleMax2 value="1.000000" /> <damageMapScale value="0.600000" /> <damageOffsetScale value="1.000000" /> <diffuseTint value="0x00FFFFFF" /> <steerWheelMult value="1.000000" /> <HDTextureDist value="5.000000" /> <lodDistances content="float_array"> 25.000000 90.000000 180.000000 500.000000 500.000000 500.000000 </lodDistances> <minSeatHeight value="0.834" /> <identicalModelSpawnDistance value="20" /> <maxNumOfSameColor value="1" /> <defaultBodyHealth value="1000.000000" /> <pretendOccupantsScale value="1.000000" /> <visibleSpawnDistScale value="1.000000" /> <trackerPathWidth value="2.000000" /> <weaponForceMult value="1.000000" /> <frequency value="30" /> <swankness>SWANKNESS_5</swankness> <maxNum value="5" /> <flags>FLAG_HAS_LIVERY FLAG_EXTRAS_ALL FLAG_LAW_ENFORCEMENT FLAG_EMERGENCY_SERVICE FLAG_NO_RESPRAY FLAG_DONT_SPAWN_IN_CARGEN FLAG_HAS_INTERIOR_EXTRAS</flags> <type>VEHICLE_TYPE_CAR</type> <plateType>VPT_BACK_PLATES</plateType> <dashboardType>VDT_GENTAXI</dashboardType> <vehicleClass>VC_EMERGENCY</vehicleClass> <wheelType>VWT_SPORT</wheelType> <trailers /> <additionalTrailers /> <drivers> <Item> <driverName>S_M_Y_cop_01</driverName> <npcName /> </Item> </drivers> <extraIncludes /> <doorsWithCollisionWhenClosed /> <driveableDoors /> <bumpersNeedToCollideWithMap value="true" /> <needsRopeTexture value="false" /> <requiredExtras /> <rewards /> <cinematicPartCamera> <Item>WHEEL_FRONT_RIGHT_CAMERA</Item> <Item>WHEEL_FRONT_LEFT_CAMERA</Item> <Item>WHEEL_REAR_RIGHT_CAMERA</Item> <Item>WHEEL_REAR_LEFT_CAMERA</Item> </cinematicPartCamera> <NmBraceOverrideSet /> <buoyancySphereOffset x="0.000000" y="0.000000" z="0.000000" /> <buoyancySphereSizeScale value="1.000000" /> <pOverrideRagdollThreshold type="NULL" /> <firstPersonDrivebyData> <Item>STD_POLICE3_FRONT_LEFT</Item> <Item>STD_POLICE3_FRONT_RIGHT</Item> <Item>STD_POLICE2_REAR_LEFT</Item> <Item>STD_POLICE2_REAR_RIGHT</Item> </firstPersonDrivebyData> </Item>
  6. I am afraid it still isn't. No errors now and still no working. Yet if i use one of the normal slots it works. https://i.imgur.com/BWK99jK.mp4
  7. I will give that ago but it works in the normal slot police vehicles, just not addon vehicles.
  8. There is no errors returned? https://i.imgur.com/BZGrJaE.mp4 Could it be a problem with my vehicle meta?
  9. This is the issue i face https://imgur.com/tV7EtSg
  10. Not sure what i am doing wrong. They just shake their hands everytime i try.
  11. Good Afternoon guys, I recently sumbled across a problem within my server and not sure if it is FivePD related for something to do with my vehicles. Basically to give more vehicles options i have added all our vehicles as addons and not replaced the exisiting slots. When the vehicles were in police slots, peds would get into the back of the vehicles but since moving them into addon slots they no longer want to get in. I have tried coping the vehicles.meta for the vehicles from the police slots but this hasn't worked. Does FivePD support addon vehicles? Any help would be appricated.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.