Staff Applications open to the public! ×
Jump to content
×
×
  • Create New...

Gravity

Member
  • Posts

    11
  • Joined

  • Last visited

GPM TrustFactor Score

79% 79%

Gravity's Achievements

Cadet

Cadet (1/9)

  • 1 Year of Service

Recent Badges

2

Reputation

  1. Update: Just downgrade to 1.0.3.1 to get it to work.
  2. I haven't gotten one yet but I'll let you know when I do.
  3. I thought since it authenticated and I could join via localhost it was on the internet. I still get the loading screen when joining localhost
  4. It has an inbound and an outbound, really weird. For port forwarding I just put 30120 for everything correct?
  5. I gave port 80 a inbound rule and restarted my pc and still no luck, maybe I screwed up elsewhere but I'm not sure.
  6. It shows up on the list, I may just not have set it up correctly. 30120 is what I use for ports correct?
  7. I believe I port forwarded correctly, there weren't many detailed or helpful tutorials.
  8. Firewall turned off, restarted pc, XAMPP is on, same issue.
  9. The name of the folder is correct and I believe the pathway is correct in the start.bat, after I tried your 1.0.4 fix video I now get an error in the start.bat that says either the FivePD server is unreachable or I'm not connected to the internet, and a few lines later it says unloading FivePD.
  10. Hey guys. I just installed FivePD 1.0.4 and I got my server running and I got the FivePD loading screen, but it's not working in game. I know this was already a forum but I did as suggested in the linked video in that one and I saw no progress. If anyone could help I would really appreciate it. If you need any extra information from me let me know.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.