Jump to content

Welcome to GTAPoliceMods

Welcome to GTAPoliceMods, like most online communities you must register to interact or post within our community, but don't worry this is a simple free process that requires minimal information for you to signup. Guests can NOT download files. This is to prevent bots and malicious users. If you wish to have these restrictions removed, you can create an account or signing in. By signing up you gain the ability to...

  • Download and upload unlimited files
  • Start new topics and reply to others
  • Upload Gallery Images
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

  • 1
TheKodah

Unable to Edit my Images

Ray

Moderation Notice: Thread has been locked for further discussions.

Reason: Issue resolved.

Message added by Ray

Question

Hello, I am trying to edit the descriptions for the images in my album and I have done so even when I initially upload them but it always reverts back to the image name and After I upload them I can not edit the description. A few days ago, I was able to edit the description of some of my images but now it seems like I can not edit any of them.

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

@TheKodah Thank you for bringing this to our attention. Turns out there were some permissions that where conflicting with allowing members to edit their content. We have gone ahead and fixed it. Let me know if this has solved your problem.

Thank you again,

Ray

  • Like 1

Share this post


Link to post
Share on other sites
  • 1
1 hour ago, Ray said:

@TheKodah Thank you for bringing this to our attention. Turns out there were some permissions that where conflicting with allowing members to edit their content. We have gone ahead and fixed it. Let me know if this has solved your problem.

Thank you again,

Ray

Everything seems to be fixed! Thank you for the quick reply!

Share this post


Link to post
Share on other sites
  • 0

@TheKodah Let me take a look. I do know that gifs can cause issues with the forum software. May cause images to load slower given the size. However let me take a look real fast

Share this post


Link to post
Share on other sites
  • 0

@TheKodah No worries!

Going to go ahead and lock this thread as the issue has been resolved

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using our website you agree to our Privacy Policy.