Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Welcome to GTAPoliceMods

Welcome to GTAPoliceMods, like most online communities you must register to interact or post within our community, but don't worry this is a simple free process that requires minimal information for you to signup. Guests can NOT download files. This is to prevent bots and malicious users. If you wish to have these restrictions removed, you can create an account or signing in. By signing up you gain the ability to...

  • Download and upload unlimited files
  • Access to the Marketplace
  • Start new topics and reply to others
  • Upload Gallery Images
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

All Activity

This stream auto-updates     

  1. Past hour
  2. It would be cool if dispatched services could respond with non-els lighting active such as coroner, tow, mechanic, animal control etc.
  3. hey that impala could u make it red and blues its hard to find a good one that is
  4. Hey Peeps, Im hoping someone can help shed a bit of light on this odd issue i have.. So i am running FivePD 1.1.2.1 and also running LUX Controls for lights and sirens, and vMenu to spawn my non els cars and peds .. Ok so when i start my server and spawn a non els car. ( Joshmods 2020 tahoe RB BB 1.0.0 ) i find the lights dont work.. this isn't the odd part.. the odd part is.. if i go into vmenu to the car options \ mods.. im not able to upgrade the engine\suspension armor etc.. i can only change wheels lights and some basic stuff.. but if i then do a /fdv and delete the vehicle with this issue . and the stop and restart the resource for the vehicle i can then access all the mods engine upgrades, suspension etc and when i activate the emergency lights on the car they all work fine.. i have imported about 12 cars where 7 work fine on firs spawn.. but about 5 of them i need to spawn the car then delete the car and restart the resource for the lights to work and all upgrades to become avalible. Hopefully someone can shed a bit of light on this odd issue Also does not show any errors in the console of the server nor the game console. . i have check the carcols and carvariables meta files and they seem ok. but then again im no meta guru. Cheers
  5. Can you provide screenshots of your F8 console and server console?
  6. Are you using zap hosting if so make sure you have ftp permissions turned on when you transfer in new files. i would also clear your server cache and fivem apllication data cache. when you add the new callouts you need to make sure you do a server restart. Hope this helps.
  7. Also make sure you have joined a department to get callouts.
  8. Today
  9. Dirty Dan

    kob

    Don't mind the Havis text on the side of the MDT mount, uh, kinda didnt see that in Zmod when mapping it...
  10. Dirty Dan

    Dirty Dan's Dirty Development

    idk, its just my crap
  11. I even tried combining the files with the fix callouts mod, and it still didn't work.
  12. It's only the 5 that originally came with it. If I add even one more, they completely disappear from the force callout menu, and no callouts go out.
  13. while playing the callouts will just stop working in various capacities sometimes you can accept them but it will disappear when you get close and still give you callouts after you have accepted and sometimes you cant accept at all. tis proplem has only started showing up since the v1.1 fivepd update the server OS is Linux and is running the latest version of fivem (26.7.1). server host is zap hosting. other resources include car replacements and addons, building interiors, map re-texture, els for fivem and ,eup here are some links to video demos for the bugs https://drive.google.com/file/d/16C9rtqSY8lSX-vpDYKF3X5HCm_rb9cqO/view?usp=sharing https://drive.google.com/file/d/1ypbIwCxMfgtU-3a595FFCSyBrly2dId2/view?usp=sharing
  14. How many dll files do you have?
  15. You have to be on duty to receive calls, you can go on duty in the F11 menu.
  16. Every time I add new callouts my callouts folder in FivePD, when I load into the game I don't have any callouts. No callouts generate randomly, and when I go into "Force Callouts", the menu is completely empty. Any help would be appreciated. Thanks!
  17. When i start the fivem server, and load in everythings alright. F11 menu pops up. But i don't receive any 911 calls.
  18. ive downloaded both and the car won't spawn with a skin it just spawns this light purple looking color do u know how to fix
  19. bug report: I have turned the problem in all directions but nothing works. Unable to click on the bar to type the admin password. unable to click enter button. And if I put myself admins on the database impossible to click on the blue button the menu and completely bugged. I press the B button in a vehicle while in service and I try to enter the password and click on enter but nothing happens. i am the owner of the server https://player.vimeo.com/video/438381766 https://player.vimeo.com/video/438381766 For server owners only: Windows server 2012 R2 64Bit 2683 No newly installed server only fivepd
  20. I'm guessing they're talking about the new way of making the callout config for multiple callouts. I believe generally speaking the class name is what shows up in F8 when it loads or in the debug menu when trying to force a callout, just without any spaces. ie BGHD's stolen car callout would be StolenCar.
  21. Yesterday
  22. This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.
  23. This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.
  24. This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.
  25. This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.
  26. This is correct. If languages are not working/showing up as white squares, it means that GTA does not support the characters in the language files.
  27. This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.
  1. Load more activity
×
×
  • Create New...

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.