A Total of $485 (USD) Was Raised Towards Our 9/11 Fundraiser. Thank You to All Who Made an Impact! ×
Jump to content
×
×
  • Create New...
  • 0

Server console Errors with FivePD scripts


blkwlf2
 Share

Question

Have the errors in screenshots thrown upon starting the FiveM server(Hosted on Zap-hosting), same errors are thrown on 18.6.8, 19.7.2, and 21.1.6, no idea what's going on, assuming it's something with the DLL files.

Any other information can be provided upon asking to help mitigate the Issue.

1.PNG

2.PNG

3.PNG

Link to post
Share on other sites

Recommended Posts

  • 1

I just figured this out. I stared at this page for hours yesterday. If you are using ZAP-Hosting..

 

Solution: 

 

Go to your dashboard, click FTP-Browser on the sidebar. Then click the blue button "Set FTP Permissions". This will set permissions for all resources to load their scripts properly. And more importantly, FivePD works now!

  • Like 2

Kilo/D. DaGuerro

Link to post
Share on other sites

  • 1
12 minutes ago, blkwlf2 said:

It's something with the DLL's themselves guys. Probably going to have to wait until someone else comes forward with the same issue and a solution, or wait until the next version comes out.

Or just redownload it. The .dll is fine, otherwise every person on this version would have the same issue. 

 

You can also check out my updated guide and see if you've missed anything:

 

  • Like 1

notsebo.dev

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites

  • 0
  • Community Administrator
Just now, RehabRocket said:

Please follow this topic for Zap Hosting for installing it on Zap hosting Servers 

 

 

 

This one is sadly outdated. Sebo is currently working on a new one. ?

Link to post
Share on other sites

  • 0
Just now, A Stranger said:

Seems to be CalloutManager. It's been merged with the FivePD resource in the last updates. 

Correct, the callout manager resource is no longer required as the new FivePD updates have merged them as A stranger said.

NorthCam18

Arguably the best VIP member here

 

GitHub Account

Link to post
Share on other sites

  • 0
2 minutes ago, A Stranger said:

Seems to be CalloutManager. It's been merged with the FivePD resource in the last updates. 

Agreed it is

 

 

7 minutes ago, blkwlf2 said:

Have the errors in screenshots thrown upon starting the FiveM server(Hosted on Zap-hosting), same errors are thrown on 18.6.8, 19.7.2, and 21.1.6, no idea what's going on, assuming it's something with the DLL files.

Any other information can be provided upon asking to help mitigate the Issue.

Try getting 1.0.3.1 the newest FivePD update and then following that tut without callout manager if im understanding it for zaphosting @NorthCam18

Edited by RehabRocket
Link to post
Share on other sites

  • 0

Have followed the tutorial provided on This page using the lastest version 1.0.3.1, fivepd is in resource folder, and start fivepd is in server.cfg, as it is starting.

calloutmanager is not a seperate resource in my install, as it is merged with fivepd resource in the lastest. That'w why I have no idea what the issue could be.

 

Edited by blkwlf2
Link to post
Share on other sites

  • 0
2 minutes ago, blkwlf2 said:

Have followed the tutorial provided on This page using the lastest version 1.0.3.1, fivepd is in resource folder, and start fivepd is in server.cfg, as it is starting.

 

Did it show the same error still?  and please keep in mind the fivepd is only fully supported on fivem server version 1868  if it is still not working after 1868 then sadly thats beyond my knowledge and you would have to wait for someone who knows Zap-Hosting.

Link to post
Share on other sites

  • 0
1 minute ago, RehabRocket said:

Did it show the same error still?  and please keep in mind the fivepd is only fully supported on fivem server version 1868  if it is still not working after 1868 then sadly thats beyond my knowledge and you would have to wait for someone who knows Zap-Hosting.

Yes, even on version 1868. OS of server shouldn't matter, correct?

Link to post
Share on other sites

  • 0
2 minutes ago, blkwlf2 said:

Yes, even on version 1868. OS of server shouldn't matter, correct?

OS Shouldn't matter. Have you tried disabling the Callout Manager? if not id try disabling it and they going from that point worse comes to worse you might need to start over.

Link to post
Share on other sites

  • 0
3 minutes ago, RehabRocket said:

OS Shouldn't matter. Have you tried disabling the Callout Manager? if not id try disabling it and they going from that point worse comes to worse you might need to start over.

How do I go about disabling Callout Manager?

Link to post
Share on other sites

  • 0
3 minutes ago, RehabRocket said:

 

Take it out of the server.cfg dont have it as Start Callout Manager just remove it from the server.cfg 

It isn't in the server.cfg as it's integrated with the FivePD resource in 1.0.3.1.

4.PNG

Edited by blkwlf2
Link to post
Share on other sites

  • 0
1 minute ago, blkwlf2 said:

It isn't in the server.cfg as it's integrated with the FivePD resource in 1.0.3.1.

 

no no the resource, so your not calling the resource you only need to start fivepd by it self now. if that doesnt work then im not too sure cause its to explain with out screen shots

Link to post
Share on other sites

  • 0
Just now, RehabRocket said:

 

no no the resource, so your not calling the resource you only need to start fivepd by it self now. if that doesnt work then im not too sure cause its to explain with out screen shots

See attached screenshot, im not starting anything other than FivePD in server.cfg

4.PNG

Edited by blkwlf2
Link to post
Share on other sites

  • 0
4 minutes ago, blkwlf2 said:

See attached screenshot, im not starting anything other than FivePD in server.cfg

 

just a odd question, have you cleared out your cache since the server started last time? since u done some of the fixing? if not i would suggest deleting the cache (it redownloads when u start the server ) it usually does a internal keeping of stuff

Link to post
Share on other sites

  • 0
1 minute ago, RehabRocket said:

just a odd question, have you cleared out your cache since the server started last time? since u done some of the fixing? if not i would suggest deleting the cache (it redownloads when u start the server ) it usually does a internal keeping of stuff

I have... This baffles me...

Link to post
Share on other sites

  • 0
Just now, blkwlf2 said:

I have... This baffles me...

it baffles me and you both ? i dont ever recall seeing something like this cause yea i just put up two fivepd servers so im not too sure whats going on it could be a Zap-Hosting problem but then again its just throwing some errors related to the callout manager..

Link to post
Share on other sites

  • 0
1 minute ago, RehabRocket said:

it baffles me and you both ? i dont ever recall seeing something like this cause yea i just put up two fivepd servers so im not too sure whats going on it could be a Zap-Hosting problem but then again its just throwing some errors related to the callout manager..

You put them up through zap-hosting? if so what FiveM version? lastest FivePD version?

Link to post
Share on other sites

  • 0
2 minutes ago, blkwlf2 said:

You put them up through zap-hosting? if so what FiveM version? lastest FivePD version?

 

one was on my own dedicated box the other was on a VPN,  both servers are running 1868 and latest version of FivePd (1.0.3.1) the VPS was a linux os based and the dedicated is running windows server 2008

Edited by RehabRocket
Link to post
Share on other sites

  • 0
29 minutes ago, RehabRocket said:

 

one was on my own dedicated box the other was on a VPN,  both servers are running 1868 and latest version of FivePd (1.0.3.1) the VPS was a linux os based and the dedicated is running windows server 2008

I've tried everything, still getting those errors on the CalloutManagerServer, and the TrafficStopServer.net scripts. Hope someone will have an answer tomorrow.

Link to post
Share on other sites

  • 0
  • Community Administrator
15 minutes ago, blkwlf2 said:

I've tried everything, still getting those errors on the CalloutManagerServer, and the TrafficStopServer.net scripts. Hope someone will have an answer tomorrow.

 

From what I know we had a server.cfg issue after upgrading as well. I didn't fix it, but apparently the server.cfg and others were replaced with vanilla ones and after that it started to work. 

Link to post
Share on other sites

  • 0

I had the same problem and I found the error! You need to change the top on the config.jason with the name, password and username of your database, like you probably did in a last version

Edited by pilule99
Link to post
Share on other sites

  • 0
6 hours ago, A Stranger said:

 

From what I know we had a server.cfg issue after upgrading as well. I didn't fix it, but apparently the server.cfg and others were replaced with vanilla ones and after that it started to work. 

It wasn't the server.cfg I replaced, but the config.json of FivePD itself, because the admin code was added.

 

3 hours ago, pilule99 said:

I had the same problem and I found the error! You need to change the top on the config.jason with the name, password and username of your database, like you probably did in a last version

Yea, you always have to do that lol. I usually compare the configs when updating and only replace what's needed instead of just dragging and dropping the whole folder, so things like that don't happen. 

Will start on the new ZAP Hosting guide in a few minutes as well.

 

  • Like 1

notsebo.dev

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.