Jump to content
×
×
  • Create New...
  • 0

The Duty menu fails to open properly when clicking F11


Agent12
 Share

Question

19 answers to this question

Recommended Posts

  • 0
Just now, BGHDDevelopment said:

Any errors in F8 console or the main FiveM console? 

Do you have any trainers or other resources that use F11 to open a menu?

 

I was just testing and it was working for me.

No, not from what I've found, I've been considering doing a fresh reinstall.

Link to post
Share on other sites

  • 0

If you edited the vehicles files make sure you have commas at the end of each line, other then the last vehicle in the list, if you dont do this it breaks the config and the f11 menu. I accidently did that when adding the custom vehicles my server uses make sure you didnt do the same.
To fix the MDT you have to set yourself as admin, then make each department. And the departments will show up for you to join then.

Edited by Viper5420
Link to post
Share on other sites

  • 0
  • Management Team

@Agent12Was your issue solved? As what @BGHDDevelopment said, be sure to set yourself as admin so you can create departments.

Kind regards,

Ray

 

It takes years to build a reputation and five minutes to ruin it. If you think about that, you'll do things differently.

Link to post
Share on other sites

  • 0
  • Management Team

Good to hear! Moving to solved ?

Kind regards,

Ray

 

It takes years to build a reputation and five minutes to ruin it. If you think about that, you'll do things differently.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.