Jump to content
×
×
  • Create New...
  • 0

Keybindings not working [[SOLVED]]


codeinejesus
 Share

Message added by NorthCam18

If you're having issues with keybinds, please read the solution reported here and ensure you have done the same for yourself before reporting this error further.

Question

I installed it as per the guide, in the console it is saying it has loaded the resource, I get the FivePD loading screen when loading in, but the keybindings to go on duty and such aren't working. I'm looking at the console and there aren't any error messages, so i was hoping I could get some guidance (if anyone has any ideas)?

 

EDIT: The only error messages I am getting are 'server thread hitch warning: timer interval of (x) milliseconds' and something along the lines of 'client tried to connect but steamapi client is unset etc' which after restarting the starter.bat, has gone

EDIT2: On further inspection, I cannot see calloutmanager being loaded anywhere in the console, and when I try to restart it, it says 'cannot restart a stopped resource' Attached is a picture of my console after I joined the server, and the keybinds still aren't working: 

 

EDIT3: I have managed to get it working. For those that had this issue, I fixed it by:

1. going into the callout manager and changing the line 'database "" ' to: database "fivepd" and saving it. 

2. I joined the server, typed refresh in the console, then typed start calloutmanager, and restart fivepd

3. after doing that, it started working.

Edited by codeinejesus
  • Like 1
Link to post
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.