Jump to content
×
×
  • Create New...
  • 0

Some help please?


M.Riley
 Share

Reason for Locking
Inactivity

By Benzaboy, on 10/26/20 12:58 AM.

Question

I’m new to adding vehicles to open iv. So I have a question. I have successfully installed a police pack but I want to try a different one. Do I need to delete the ones I already have installed or can I just add on the new ones? I appreciate any support I can get on this. Probably A simple question but I don’t want to cause a problem with what I have 

Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Ok thanks I appreciate it. I first added the LSPD pack added by “ticklemeelmo”  
 

I love LSPDFR I really enjoy. I have a mods folder in open iv so if anything goes wrong I can hopefully correct. Thanks for the help!!

 

I tried it and it worked fine just replaced what was in open iv that I had already installed. Works great! Thanks y’all!!

Edited by Lucky™
Posts Merged.
Link to post
Share on other sites

  • 0
15 hours ago, M.Riley said:

Ok thanks I appreciate it. I first added the LSPD pack added by “ticklemeelmo”  
 

I love LSPDFR I really enjoy. I have a mods folder in open iv so if anything goes wrong I can hopefully correct. Thanks for the help!!

 

I tried it and it worked fine just replaced what was in open iv that I had already installed. Works great! Thanks y’all!!

No problem. As long as it's not addon cars with custom handling or whatever have you, you shouldn't have an issue. Let us know if you need any more help.

Link to post
Share on other sites

  • 0

so I have another question. When I signal to pull over a vehicle it’s works fine and will stop but once I walk up to the door my game will crash. That’s the only trouble I have had with game crash. Any idea on that? 
 

* btw the way this is mainly if I pull over a random vehicle not In a call out 

Edited by M.Riley
Link to post
Share on other sites

  • 0
53 minutes ago, M.Riley said:

so I have another question. When I signal to pull over a vehicle it’s works fine and will stop but once I walk up to the door my game will crash. That’s the only trouble I have had with game crash. Any idea on that? 
 

* btw the way this is mainly if I pull over a random vehicle not In a call out 

I'm not really sure. I've never had that issue. When did it start happening? Was it fine before you started adding things to your game?

Link to post
Share on other sites

  • 0
20 hours ago, M.Riley said:

So I tried it once again and seems like “stop the ped” and “interaction plus” both try to kick in when u walk up to the window and it crashed the game 

 

I would try one or the other and see if that fixes your issue.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.