$200 Steam Giftcard Raffle | Sponsored by TF1A3 ×
Jump to content
×
×
  • Create New...
  • 0

FivePD not working "Couldn't find resource fivepd"


TheUltimate
 Share

Reason for Locking
Solved

By TheCipher01, on 01/05/22 12:47 AM.

Question

So I have watched about 5 or 6 videos on how to install FivePD with Zap-Hosting and did all the steps correctly but every time I start the game my console says, "Couldn't find resource fivepd"

ZAP-Hosting 2.0 Webinterface - Gameserver #1 147.189.169.5_30632 - Live Console - Google Chrome 12_30_2021 11_54_22 AM (2).png

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Are you putting it in the correct resources folder? Go to settings in txAdmin then FXServer and look at the Server Data Folder directory. This is the resources folder for that instance of txAdmin

Edited by Grandpa Rex
Link to post
Share on other sites

  • 0
  • Community Administrator

Content Lock Notice Visual

This content has been locked by the GPM Community Team. If you feel this was a mistake, please report this reply with a valid reason.

 

Cipher2.png

 

Community Administrator

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Important Information

Thanks for visiting GPM. As a user of the GTAPoliceMods platform, we ask that you review the Terms of Use, Privacy Policy, and Guidelines. These principles allow us to continue fostering a great community. We have placed cookies on your device to help improve your experience. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.