$200 Steam Giftcard Raffle | Sponsored by TF1A3 ×
Jump to content
×
×
  • Create New...
  • 0

Followed Zap Hosting Written Guide and Video Tutorial, but FivePD Resource still not loading


Monki Boi
 Share

Reason for Locking
Inactive. If you're still experiencing issues, please create a new thread. Thank you.

By Lucky, on 02/19/22 01:53 AM.

Question

Hello,

 

I've read the written guide and viewed the video tutorial for setting up a FivePD server on a Zap Hosting host multiple times and tried implementing the steps as written and demonstrated each time, but I can't seem to get the FivePD resource to load on the server. I have included my modified server.cfg, config.json and console log file for your review. 

 

Thanks in advance for any insight and help you can provide!

 

 

Ken

 

P.S.

 

Looks like attaching those files isn't allowed so sending screenshots.

Server.CFG.JPG

ServerConsole1.JPG

ServerConsole2.JPG

ServerConsole3.JPG

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Is it installed in the right resource folder? It looks like you have two installs there

 

Go to settings in txAdmin then FXServer and look at the Server Data Folder directory. This is the resources folder for that instance of txAdmin

Edited by Grandpa Rex
Link to post
Share on other sites

  • 0
  • Community Administrator

Content Lock Notice Visual

This content has been locked by the GPM Community Team. If you feel this was a mistake, please report this reply with a valid reason.

 

 

Luckysig.png

 

GTAPoliceMods Community Administrator

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Important Information

Thanks for visiting GPM. As a user of the GTAPoliceMods platform, we ask that you review the Terms of Use, Privacy Policy, and Guidelines. These principles allow us to continue fostering a great community. We have placed cookies on your device to help improve your experience. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.