$200 Steam Giftcard Raffle | Sponsored by TF1A3 ×
Jump to content
×
×
  • Create New...
  • 0

Followed Tutorials Multiple Times, Server Doesn't Read FivePD Resource


rstarks9
 Share

Reason for Locking
No response. If the issue persists, open a new thread.

By Alex W., on 09/12/21 05:45 PM.

Question

Hi all. I've followed the tutorials, but when I start up my server, it doesn't validate or load "fivepd" resource. I've tried restarting the process a few times but it still won't work. Any recommendations and help would be greatly appreciated. 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Community Administrator
4 hours ago, rstarks9 said:

Hi all. I've followed the tutorials, but when I start up my server, it doesn't validate or load "fivepd" resource. I've tried restarting the process a few times but it still won't work. Any recommendations and help would be greatly appreciated. 

Please post a screenshot of console where it shows FivePD loading and failing so we can better assist you.

 

Luckysig.png

 

GTAPoliceMods Community Administrator

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Important Information

Thanks for visiting GPM. As a user of the GTAPoliceMods platform, we ask that you review the Terms of Use, Privacy Policy, and Guidelines. These principles allow us to continue fostering a great community. We have placed cookies on your device to help improve your experience. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.