Jump to content
×
×
  • Create New...
  • 0

els and lux-vehcontrol issues


Question

guys need a bit of help don trawling on the internet for hours most videos suggest lux-vehcontrol  

 

how ever most car i want to install are els  i have to mess  with the patens to set the correct lights rather then them working of the els folder setting like police1.xml as it would in single player game 

 

my issues is if in install lux and remove els then light dont work so lux obviously isn't els compatible  is there a file i can edit so all my vehicle have the same light pattern  when everyone plays it so you don't have to edit it your self. 

 

also do i install lux and els

 

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Posted (edited)
1 hour ago, boz2808 said:

how ever most car i want to install are els  i have to mess  with the patens to set the correct lights rather then them working of the els folder setting like police1.xml as it would in single player game 

Tbf, the one that comes with the xml for GTA V singleplayer is just the default one and you then have to change it to your liking.

 

 

1 hour ago, boz2808 said:

 

my issues is if in install lux and remove els then light dont work

From what I read, the Vehicle Control mod shouldnt effect ELS and the reason why your lights arent working is cause you removed ELS. If I am understanding what you are saying correctly.


Hope This Helps! 🙂

Edited by UnknownBastion
  • Like 1
Link to post
Share on other sites
  • 0

You can't have both at the same time.
It's either ELS and Non-ELS without sirens. 
Or just Non-ELS.

(If you're talking about the Luxart for FiveM vehicles.)

If not, Non-ELS works fine in SP with ELS vehicles / ELS itself installed. 

  • Like 1
Link to post
Share on other sites
  • 0
17 hours ago, UnknownBastion said:

Tbf, the one that comes with the xml for GTA V singleplayer is just the default one and you then have to change it to your liking.

 

 

From what I read, the Vehicle Control mod shouldnt effect ELS and the reason why your lights arent working is cause you removed ELS. If I am understanding what you are saying correctly.


Hope This Helps! 🙂

well what is  vehicles im installing are els british police but when i start the game i have to mess  with the light pattens in game to get the correct light set up i didnt know if some one may have a file like config were there preset  so everyone on the server aint got mess with it

 

Link to post
Share on other sites
  • 0
17 hours ago, A Stranger said:

You can't have both at the same time.
It's either ELS and Non-ELS without sirens. 
Or just Non-ELS.

(If you're talking about the Luxart for FiveM vehicles.)

If not, Non-ELS works fine in SP with ELS vehicles / ELS itself installed. 

do you know if theres a file where i can just load  in to the files so the els aint got be messed with in game to get the correct light pattern and other used cna just have a preset figuration

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.