$200 Steam Giftcard Raffle | Sponsored by TF1A3 ×
Jump to content
×
×
  • Create New...
  • 0

FivePD Discord Bot invited, but commands are not working


SmittyBoi34
 Share

Reason for Locking
Solved

By TheCipher01, on 04/18/21 09:38 PM.

Question

So I invited the discord bot to my server and the !fivepd register <ip:port> (which i put in) worked the first time.  I had to change some configs and had to start from scratch, kicking the discord bot. I invited the bot back and give it admin permissions, now when i do !fivepd register ip:port nothing happens! The FivePD bot also shows offline in my discord if that means anything

 

Any insight on this?

 

Thanks!

Edited by SmittyBoi34
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Community Administrator

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

Cipher2.png

 

Community Administrator

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Important Information

Thanks for visiting GPM. As a user of the GTAPoliceMods platform, we ask that you review the Terms of Use, Privacy Policy, and Guidelines. These principles allow us to continue fostering a great community. We have placed cookies on your device to help improve your experience. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.