Jump to content
×
×
  • Create New...
  • 0

Callouts not working


Go to solution Solved by IkAtTracer,
Reason for Locking
Solved

By TheCipher01, on 04/16/21 09:09 PM.

Question

Cheers!

I have been hosting a FiveM server with FivePD on it for quite a while now. (ZAP Hosting)

Until now i have never been able to find posts regarding my issue.

My callouts just won't work, they'll not appear, only if i force them which is pretty annoying since that pretty much takes out the purpose of FivePD.

My FivePD version is 1.4.1 and my FiveM version (serverside) is 35.3.9.

I have no callouts but the standard callouts installed. The only "mod" i have installed is vMenu.

 

I am in a department and on duty. I tried putting the probability for callouts to 400 which would be a callout every timeout period? (30 - 180 seconds)

I have reinstalled it several times, tried troubleshooting with different methods and am pretty much out of plans now.

I'm starting to think that i am having issues with my database.

Any help?

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Solution

Alright so it just happened to be me interpretating the phrase "department radius" wrongly.
Everything works fine now, thank for nudging me into the right direction.

Link to post
Share on other sites
  • 0

Are you within your department radius when you're waiting for these callouts? You might try installing a community callout that is compatible and see if those show up without being forced to.

TheCipher01

Community Administrator

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.