Jump to content
×
×
  • Create New...
  • 0

Need help with Non-ELS lights. Working fine on test server but when I stream on my official fivem server it does not show right.


Question

I need help with my non-els lighting. When I try it on my test server it's fine and where everything needs to be but when I stream it on my official fivem server the lights are everywhere and gets bigger.

 

Can someone please tell me where did I go wrong? Thanks!

zxcasdqwexf.png

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Since you said it works on your test server it looks like you have conflicting carcol ids. Just change the carcol id in the carcols.meta and the carvariations.meta to something other than what it is now, make sure they match. Might have to do this a few times before it works.

  • Like 1

TheCipher01

Community Administrator

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.