FivePD - v1.5 Is Out Now! New Features and Bug Fixes! ×
Jump to content
×
×
  • Create New...
  • 0

FivePD crashes server with ESX


StarLord
 Share

Reason for Locking
Answered. FivePD is not meant to work with ESX.

By TheCipher01, on 03/09/21 03:46 PM.

Question

So I have a zap hosting server, I installed fivepd then I installed EssentialMode (es_admin2 & esplugin_mysql & essentialmode & es_ui). And when I loaded up it crashed, I got support from Zap hosting and they said to uninstall fivepd, and I did and it worked, but I want fivepd also, is there something that I need to enable that makes esx not work with fivepd? Need help please.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Community Administrator

FivePD is not tested with nor intended to work with ESX. There are ways to make it work but we don't provide support for using FivePD with ESX.

TheCipher01

Community Administrator

Link to post
Share on other sites

  • 0
  • Community Administrator

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

TheCipher01

Community Administrator

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.