Jump to content
×
×
  • Create New...
  • 0

Players Getting Error First Time Joining Server (Check F8 Console)


Question

I'm having an issue where players get an error related to various and random .json files not loading because of formatting when they join.  If they re-login it clears itself up on its own.  I have tried the following with no success:

 

  • Replacing all .json files with default files
  • running the JSONs in question through formatting checkers

 

This doesn't happen all the time.  It's totally random.  Happens to new and established players alike.

 

Unrelated, but still relevant:  If I enable cruise control in the duty menu, then hit Left Ctrl to activate it, my car takes off like a plane.  Even able to navigate it through the air like a plane

Edited by Lil DizNick
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.