Jump to content
×
×
  • Create New...
  • 0

Asking for license not working


Question

Hello,

 

as you can see in the title, I can't ask for license, do a breathalyzer test or a drug test on a ped (I can click the button but nothing happens). Yesterday everything worked fine but since today these things aren't working anymore. The other stuff in the stop the ped menu is working. I didn't installed anything which could block these functions. There are no errors in the console

OS: Ubuntu 20.04

FiveM: FXServer-master v1.0.0.3539

FivePD: v1.4.1

FiveM Resources: https://prnt.sc/102tey9

16hellcat, 17camaro, 18chargk9r, durango, speed1 and pdchgr are cars.

wk_wars2x is a speed radar

eup-stream, eup-ui, FiveM-BanSql, nicoo_charcreator and vehcontrol are not loaded in server.cfg

Feel free to ask for more information if you need.

Can someone help me or is an similar/the same issue known?

 

Edit: After doing nothing, Breathalyzer and drug tests are working but ask for license still not.

 

Thanks in advance

 

~Paul

Edited by Paul1up
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.