Jump to content
×
×
  • Create New...
  • 0

FivePD not writing to fivepd database


Go to solution Solved by TheCipher01,
Reason for Locking
Solved

By TheCipher01, on 02/13/21 08:37 PM.

Question

I have an odd problem.  I've set up a fivepd database, run it live with xampp, and the config.json points to that database.  However, the game doesn't write to the database.  It's saving departments and users somehwere, just not the database.  It also isn't saving citations or arrest reports at all.  I'm not sure where the information it is saving is being saved, and don't know what further troubleshooting steps I can take.  I've even tried renaming the database and pointing the config.json to the renamed database.  Nothing helps.  There are no errors in the console, it loads users and departments like nothing is wrong.

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

That go it fixed!  Thanks!  I'm getting an error that it could not execute MySQL Query (Update) though.  it says there is already an open associated with this connection which must be close first.  I think that's just becasue I was running heidisql at the same time to verify that it was writing to the database though.

Edited by Lil DizNick
typo
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.