Jump to content
×
×
  • Create New...
  • 0

Vehicle Delete on Traffic Stop


Go to solution Solved by Conway,
Reason for Locking
No Response

By Conway, on 02/14/21 09:17 PM.

Question

Just a few days ago, our server began experiencing an issue where when a player initiates a traffic stop, the vehicle deletes.  We have tried the following

  • Redownloading FivePD and reinstalling
  • Clearing the server cache
  • Restarting the resource and server both
  •  Clearing client side cache

 

Nothing has seemed to fix the issue, was wondering if anyone else has experienced this issue or know of a possible fix?

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Solution

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites
  • 1
6 minutes ago, SGTPayne said:

Are you running on one of the newer versions of FiveM for the EUP 9+ support? We’ve been having this exact same issue and once we rolled back FiveM versions to being before the latest DLC was included we found that the problem was solved.

 

We were able to narrow it down to that after extensively testing whether or not call outs or other scripts were causing it, but it seems to be a result of some way in which FiveM and FivePD interact on those builds. 

Indeed. It was very strange. First we removed a slightly older call-out. It solved things for myself but not SGT Payne. Rolled back to 2060, worked for a moment for him, but then deleted the cars, but worked on mine end. Once back to default FiveM things worked smoothly, and went on for a couple hours, minimal issues. 

Link to post
Share on other sites
  • 0
5 hours ago, Abel Gaming said:

Just a few days ago, our server began experiencing an issue where when a player initiates a traffic stop, the vehicle deletes.  We have tried the following

  • Redownloading FivePD and reinstalling
  • Clearing the server cache
  • Restarting the resource and server both
  •  Clearing client side cache

 

Nothing has seemed to fix the issue, was wondering if anyone else has experienced this issue or know of a possible fix?

Are you using any client sided menus or vehicle cleaner scripts that could be causing this issue?

GTAPOLICEMODS.COM
SOFTWARE DEVELOPER | PROGRAMMER
GITHUB

Link to post
Share on other sites
  • 0
15 hours ago, NotCamSlice said:

Are you using any client sided menus or vehicle cleaner scripts that could be causing this issue?

Negative. I've seemed to fix the issue by deleting and reimporting the database; however, it eventually goes back to doing the same thing.

Link to post
Share on other sites
  • 0
9 hours ago, Abel Gaming said:

Negative. I've seemed to fix the issue by deleting and reimporting the database; however, it eventually goes back to doing the same thing.

When you reimport the database, I assume you're using data already collected? Have you tried using a fresh SQL and seeing if that might fix the issue. Also are you running any custom callouts not made by FivePD Team?

  • Like 1

GTAPOLICEMODS.COM
SOFTWARE DEVELOPER | PROGRAMMER
GITHUB

Link to post
Share on other sites
  • 0

Are you running on one of the newer versions of FiveM for the EUP 9+ support? We’ve been having this exact same issue and once we rolled back FiveM versions to being before the latest DLC was included we found that the problem was solved.

 

We were able to narrow it down to that after extensively testing whether or not call outs or other scripts were causing it, but it seems to be a result of some way in which FiveM and FivePD interact on those builds. 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.