Jump to content
×
×
  • Create New...
  • 0

The following player: `` does not have a license identifier. License identifier is required to play FivePD.


Go to solution Solved by EshanMistry73,
Reason for Locking
Solved

By TheCipher01, on 01/29/21 06:36 AM.

Question

image.thumb.png.eb9666aaf9ed0931c62d8484ae2af8ca.png

 

Hey! Been playing FivePD on our FiveM server for quiet a while now, however, recently, i noticed the Y debug menu and the Z menu wasnt working - when connecting, i noticed this warning message which i feel may have some relation to it - although im skeptical as other players on the server do not get the error yet they cannot use them keys either.

 

Before anyone has a go, i have attempted all steps on there minus the resource collision, just as we never had a problem with it previously - so before i start a fresh server i just wanted to ask and see if anyone had any other bright ideas on why the Y/Z buttons dont work if its not related, and if it is, perhaps if there is something obvious that i can try?

 

Thanks in advance if anyone can assist!

 

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Solution

I have resolved the issue! Not sure how to mark this as solved - although that license issue still appears, doesn't seem to be doing me no harm so ill keep ignoring it 😄

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.