Jump to content
×
×
  • Create New...
  • 0

FivePD menu not showing up


Go to solution Solved by 97mhensley,
Reason for Locking
Solved

By Conway, on 02/14/21 09:21 PM.

Question

5 answers to this question

Recommended Posts

  • 0
  • Solution

It appears that the SQL may not properly be installed. What I would try, is to go into your MySQL and re-install the fivepd.sql file and see if that fixes your issue. It looks like you have the resource in correctly however, SQL is what structures your department and makes it to where you can open up fivePD.

Link to post
Share on other sites
  • 0

Make sure you edit the config file with your MYSQL database from Zap-Hosting, you need to upload the .sql file included to the table too. Its in the install documentation. 

  • Like 1
Link to post
Share on other sites
  • 0

[ERROR] [MySQL] An error happens on MySQL for query "SELECT * FROM users WHERE identifier=@identifier; {identifier=steam:1100001089c311e}": Unknown column 'identifier' in 'where clause' server thread hitch warning: timer interval of 259 milliseconds [ERROR] [MySQL] An error happens on MySQL for query "SELECT * FROM users WHERE identifier=@identifier; {identifier=steam:1100001089c311e}": Unknown column 'identifier' in 'where clause'

 

 

 

I have the error above, but database on zaphosting looks fine 

Edited by LTR0BCode4
Link to post
Share on other sites
  • 0

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.