Jump to content
×
×
  • Create New...
  • 0

fivepd server issue


Go to solution Solved by Conway,
Reason for Locking
Solved

By Conway, on 01/26/21 08:24 PM.

Question

Hello everyone. I just installed fivepd into a game server from zap and I am having an issue getting it to work. The loading screen starts fine and there seems to be no issues when starting but my problem is that when I connect to the server, I cannot activate the F11 drop down menu or see the status on the left hand corner. I watched a few videos on youtube with no luck. I setup the database sql file and even changed the name to what the database is called and I still have no luck. Is there anyone with some knowledge on how to fix this? thank you.

 

P.S if needed, I have team viewer for anyone with that program for visual. Thanks

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Solution

Ensure you aren't using "AllowList" in the config, if the loading screen starts, FivePD has. You can add yourself with the console commands found in the included .PDFs of the FivePD download!

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites
  • 0

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.