Jump to content
×
×
  • Create New...
  • 0

Fivepd not showing up


Go to solution Solved by Sebo,
Reason for Locking
Solved on Discord

By Sebo, on 01/16/21 11:13 PM.

Question

Alright so I installed Fivepd on my vps (I run 2 other servers a dev server and a esx server) I started making a fivepd server and followed the video. Fivepd loads up fine but when I press F11 nothing shows up could be a database issue or something im not to sure

(newest release of fivepd)
FivePD v1.3.1
 

 

(/fpd)

image.thumb.png.f3b7ba45c47ae566a06f9128115385b2.png

image.png

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Solution

Issue has been resolved on Discord. Incorrect command usage.

  • Like 1

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.