Jump to content
×
×
  • Create New...
  • 0

Vmenu Prevents Fivepd startup


Cbot
Reason for Locking
No reply after 2+ days

By BGHDDevelopment, on 12/27/20 09:50 PM.

Question

we have tried to install FivePD multiple times over months and this final time we have narrowed the problem to Vmenu.

 

when Vmenu is in the start CFG this error below shows.

[ FivePD ] An error has occured: Could not execute SQLite query (SELECT). Error: Connection was closed, statement was terminated

[ FivePD ] An error has occured: Could not load the departments from the database (SQLite). Message: Unknown Exception - DEPARTMENT

 however once Vmenu is out FivePD woks like a charm however we can not do what we need without Vmenu functions.

 

Please for love of god  do not comment a suggestion then immediately close without checking if it worked for me as this happened to other things with problems still happening 

 

Thanks  

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

1.3.0.0 the Vmenu didnt work, so we reverted back to 1.2.8.4 to get it to work which it did but then the MDT wont open now. No added call outs all we did was add cars, and we made sure the cars had the same "game name" and "spawncode'' also made sure the flag was correct for the cars.

 

Link to post
Share on other sites
  • 0
5 hours ago, TheCipher01 said:

Are you running mysql or sqlite for your database? vMenu shouldn't affect FivePD seeing as I've run them together without any issues.

And I can confirm for whatever reason Vmenu was our cause of malfunction. Took it out of the startup and fivepd would work fine.

For some reason I can not get a data base to function period even with following BGHD videos I reverted to 1.2.8.4 and that worked fine without one but now the mdt after a day will not work it will only show the mouse but can still drive the car. Just shy of deleting five pd me and another have done everything 

Link to post
Share on other sites
  • 0
4 hours ago, BGHDDevelopment said:

Are you loading vMenu or FivePD first in the server.cfg file?

Yes now running a older version with new problems

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.