Jump to content
×
×
  • Create New...
  • 0

FivePD Vehicle Install


Question

Hi all, (first post so please bare with me)

 

I am currently trying to install a few vehicles fro the site onto my server but nothing seems to be working - can anyone please shed some light and share your knowledge?

 

Thank you in advance - may even be a coffee in it for you for helping lol

 

One example is 

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Content_moved.png

This content has been moved to the correct section by the Community Team. Next time please post in the correct section.

If you feel this was a mistake, please report this reply with a valid reason.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.