Jump to content
×
×
  • Create New...
  • 0

Database error when adding citation


Bonjou
Go to solution Solved by Conway,
Reason for Locking
Solved

By Conway, on 12/07/20 03:47 AM.

Question

Hello,

 

I'm hosting my server FiveM with the last version of FivePD on ZapHosting. Before, this one was hosted on my computer (in localhost) and everything worked perfectly.

 

I changed all settings to match the parameters of my database.

 

Everything is working : departments, arrest reports, ... except citations.

 

When i try to add a citation for a NPC, a window is displayed in game telling me "citation upload failed" and servers logs show :

[ FivePD ] An error has occured: Could not execute MySql query (UPDATE). Error: Incorrect string value: '\x92une o...' for column `zap621939-1`.`pedcitations`.`reason` at row 1 

I tried to reinstall the database, it didn't change anything.

 

Does anyone have any idea where this might come from?

 

Thank you in advance

Link to post
Share on other sites

2 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.