Jump to content
×
×
  • Create New...
  • 0

FivePD seems Disabled


Reason for Locking
No Response

By Conway, on 11/11/20 08:00 PM.

Question

Hi,

 

I am having issues trying to get FivePD to work. I am not sure if Zap Hosting has disabled FivePD as I am not getting the FivePD version in the corner of my screen and when I check the console on Zap's website I am not getting any MYSQL errors. The FivePD seems to connect fine to the data base as shown bellow. Just wondering if there are any issues on the server side.

 

 

Server Details;

Game Version: 29.6.7

Server Type: FIVE: FiveM Mod (Linux)

 

As shown bellow there is no version 

image.png.11d3f9be22ddb56804c07325ffa8174b.png

 

FiveM Console Error Screen shot

image.thumb.png.5916be7e9270f3709530626290801613.png

 

Zap Hosing Console;

image.png.7d2465b98da160ef5797578b1c0ba439.png

 

 

 

 

Edited by StarFireReaper
Not enough info
Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Yes I completely deleted the old version of FivePD and removed the database files before installing the latest version of FivePD and updating the database. The new player loading screen did load up but the F11 key seems to be disabled with no FivePD version number showing

Link to post
Share on other sites
  • 0

image.png.ebfc24921101dff8701b772d5807de3c.png

 

Thats not done anything, I've deleted all callouts to test this issue as I have seen callouts before causing issues. This does not look like it related to the MDT issue espically that I cannot even open the duty menu. I know the mod is working when loading in as I get the loading screen and first time player menu. I do not get the version number on the top left as the picture above shows. I cannot get the duty menu, defualt police cars do not have the MDT even though I have checked the config files. From the images I first uploaded it does connects to the database correctly but does not show FivePD 1.2.8.1 on the top left

Link to post
Share on other sites
  • 0

having the same issue, no callouts are in the folder, have deleted everything, database and fivepd folder, and reinstalled, f11 is not working, and i dont have the fivepd version number in the top left. worked fine on the last version. 

Edited by VenomousOath97
Link to post
Share on other sites
  • 0

I have also redone the database a few times and made sure that the config file is correct. I know I am not having issues with the actual database as I have 2 other scripts/mods also using the database and they work fine. FivePD seems to be disabled. The server console is telling me resource loaded on FivePD, when a player logs in they register as being created on FivePD but the duty menu and version number do not show up. The only errors I get is already shown on the first posting above.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.