Jump to content
×
×
  • Create New...
  • 0

F11 Duty Menu not working after editing vehicles.json


Go to solution Solved by Conway,
Reason for Locking
Solved

By TheCipher01, on 10/28/20 06:05 AM.

Question

So recently I upraded from Fivepd version 1.1.4 to 1.2.8. It works fine but when I added more vehicles to the vehicles.json the F11 duty menu wont open. I had this issue before but was because I missed a " , " in the file. I'm having this same issue now but after looking at it and trying different ways, I still can't get the duty menu to work. The vehicles match the .ytd file, What am I doing wrong?

 

 

Thanks in advance

Desktop Screenshot 2020.10.26 - 17.58.28.78 (2).png

Desktop Screenshot 2020.10.26 - 17.58.39.22 (2).png

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Solution

Some .ytd file names aren't the spawncodes! Be careful! The spawncode of the vehicle is found in the meta files (unless it's a replacement!)

 

ConwayGPMSign.png.8a9a61b7cedbc03f7d754c44caebceec.png.aaf727522d2fdc595cec8148ec873e57.png

Community Team and Administrative Support

gpm_animated.gif

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.