Jump to content
×
×
  • Create New...
  • 0

Languages not loading


SyalFett
Go to solution Solved by Conway,
Reason for Locking
Solved

By Conway, on 10/28/20 04:45 AM.

Question

After upgrading to 1.2.8 the languages cante be loaded at all. en.lua is where it is suposed to be but its unable to load it in.

 

any idea how to fix it? the en.lua is the one provided in the newest release.

Screenshot_1.png

Screenshot_2.png

 

Also throwing this into our console 

 

Screenshot_3.png

Edited by SyalFett
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 10/26/2020 at 5:18 PM, SyalFett said:

After upgrading to 1.2.8 the languages cante be loaded at all. en.lua is where it is suposed to be but its unable to load it in.

 

any idea how to fix it? the en.lua is the one provided in the newest release.

Screenshot_1.png

Screenshot_2.png

 

Also throwing this into our console 

 

Screenshot_3.png

This has been fixed since the release (I believe) - If it still persists, less of a support issue more so a bug report! Head over to there and let them know! (Check to see if someone has reported it first) 

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.