Jump to content
×
×
  • Create New...
  • 0

Dispatch Menu key isn't working


Go to solution Solved by TwanDiscord,
Reason for Locking
Solved

By TheCipher01, on 10/10/20 06:05 PM.

Question

My dispatch key on FivePD doesn't work. I'm in a department, take call and do everything else pretty much still, just the dispatch menu won't open when I hit G. Also it's working for everyone else, I  even tried completely reinstalling GTA V and FiveM but nothing fixed it. Any Ideas?

Edited by TwanDiscord
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Can you screenshot you F8 console right after you try to pull up the dispatch menu? You might try leaving your department and rejoining, or removing your user from the database, and then rejoining the server so fresh user information gets generated for you.

TheCipher01

Community Administrator

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.