Jump to content
×
×
  • Create New...
  • 0

Services just stand around and do not do anything.


Reason for Locking
No response after a week

By NorthCam18, on 10/17/20 05:31 PM.

Question

So when on a scene, more times than not, the back up services will show up and then thy just get out and stand around. They also do not remove after you cancel them. We are not receiving any errors either. Peds also don’t respond when holding the stop ped button just continue fleeing. We really like using this script but the bugs are preventing us from enjoying it. Are there any patches coming in the near future to address these issues?
version : most recent

fresh install as well basic script same issue so not caused by plugins. Tested on basic server still same issue any thoughts?

Edited by Captn Sloth
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Management Team

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

NorthCam18

OPERATIONS DIRECTOR

 

GitHub Account | northcam@gtapolicemods.com

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.