Jump to content
×
×
  • Create New...
  • 1

FivePD/FiveM Waypoints Dont show


Delotrium
Reason for Locking
Closed due to inactivity.

By Sebo, on 10/11/20 10:57 AM.

Question

4 answers to this question

Recommended Posts

  • 0

You have to be a bit more specific.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0
1 minute ago, Paramedix said:

Hi,

I believe that I have the same problem.

When I try to set a waypoint, nothing shows up. I can hear that "click" sound, but no waypoint shows up.

Same with callouts. Once I accept one, no waypoint and no route shows.

 

Please make a new thread for your problem in the right category. 

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.