Jump to content
×
×
  • Create New...
  • 0

issue with f11 menu not opening


Tannerbl19
Go to solution Solved by Conway,
Reason for Locking
Solved/ No Answer

By Conway, on 09/25/20 04:45 PM.

Question

f11 menu not working. this is the only thing about fivepd i see
[ FivePD ] Loaded charges.json
fff
cccc ff xx xx rr rr eee
cc ffff xx rrr r ee e
cc ff xx ... rr eeeee
ccccc ff xx xx ... rr eeeee

Authenticated with cfx.re Nucleus: https://deterministic-bubble-gqrm9x.users.cfx.re/
[ FivePD ] Loaded callout configuration file
[ FivePD ] An error has occured: Could not connect to the database
[ FivePD ] An error has occured: Could not load the departments from the database. Message: System.IndexOutOfRangeException: Index was outside the bounds of the array.
at System.Diagnostics.TraceInternal.get_AppName () [0x0000e] in <d73e79af0dae4ef9ac6dff954f077e0a>:0
at System.Diagnostics.TraceInternal.TraceEvent (System.Diagnostics.TraceEventType eventType, System.Int32 id, System.String format, System.Object[] args) [0x0003d] in <d73e79af0dae4ef9ac6dff954f077e0a>:0
at System.Diagnostics.Trace.TraceError (System.String message) [0x00000] in <d73e79af0dae4ef9ac6dff954f077e0a>:0
at MySql.Data.MySqlClient.MySqlTrace.LogError (System.Int32 id, System.String msg) [0x00026] in <c17c8d07cfd740ad931906166ef04bff>:0
at MySql.Data.MySqlClient.MySqlPool.TryToGetDriver () [0x0002e] in <c17c8d07cfd740ad931906166ef04bff>:0
at MySql.Data.MySqlClient.MySqlPool.GetConnection () [0x0001c] in <c17c8d07cfd740ad931906166ef04bff>:0
at MySql.Data.MySqlClient.MySqlConnection.Open () [0x002be] in <c17c8d07cfd740ad931906166ef04bff>:0
at Ul29xmGv62Xl120Qs㲽立䞈㬊䃊⤚�㎸䦍㸲䈲㩑㷮�䎳㑲喇㧨䔌㳎呂猪䶮䮬䑇䡸�䖨�䗳+Ul29xmGv62Xl120Qs䒩㭯䜯䆞䰕䮳㧐䧙㰰㰄䫘㖘㟮⏀䴆�㤼䙮㳦䧺㡞㊂�J䙎䶣䐉䡿�㋼㐭..ctor (MySql.Data.MySqlClient.MySqlConnection ⎸) [0x00022] in <80c8bb28078d4213802fb1796440c2c4>:0
at Ul29xmGv62Xl120Qs㲽立䞈㬊䃊⤚�㎸䦍㸲䈲㩑㷮�䎳㑲喇㧨䔌㳎呂猪䶮䮬䑇䡸�䖨�䗳.Ul29xmGv62Xl120Qs㍳䨬え䭘㹂䐫㳰䔨䅮䃸頻䢶䪼䛇㺳䱋︁䥩䭧ん㒁䍕⍩蓮⎷㥟䂱 () [0x00007] in <80c8bb28078d4213802fb1796440c2c4>:0
[ FivePD ] Unloading FivePD...
server thread hitch warning: timer interval of 1136 milliseconds

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
  • Solution
19 hours ago, Tannerbl19 said:

I reentered the database information and it went away. I assume I might have had one letter/number missing somewhere. but i still have the config error

Or a quotation mark! Ensure there are NONE around the port and there is no comma after the database argument!

 

{
  "database": {
    "username": "root",
    "password": "",
    "host": "127.0.0.1",
    "port": 3306,
    "database": "fivepd"
  },

 

 

ConwayGPMSign.png.8a9a61b7cedbc03f7d754c44caebceec.png.aaf727522d2fdc595cec8148ec873e57.png

Community Team and Administrative Support

gpm_animated.gif

 

Link to post
Share on other sites
  • 0

I reentered the database information and it went away. I assume I might have had one letter/number missing somewhere. but i still have the config error

Edited by Tannerbl19
  • Like 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.