Jump to content
×
×
  • Create New...
  • 0

characters in the database causes garbled characters


hugoshao
 Share

Reason for Locking
Solved

By Conway, on 09/14/20 04:33 PM.

Question

After using the onboard computer to enter information, all Chinese characters will be displayed as "question marks" in the database.

And I checked the database encoding, both of which are utf8 encoding that supports Chinese characters. I also reinstalled fivepd, but it did not work.

Please help me, sorry for my english

20200913222056.png.a789c786454b0b1d602cd739492d6771.png

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1
  • Community Administrator

Make sure you have install Chinese language package in the computer. Then make sure the field type in the SQL is NCHAR not CHAR. Here's a link for "Use unicode character format to import or export data (SQL Server)" to help. http://technet.microsoft.com/en-us/library/ms188289.aspx

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites

  • 0
  • Community Administrator

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.