Jump to content
×
×
  • Create New...
  • 0

F11 not working after hotfix


Jrock1337
Go to solution Solved by Conway,
Reason for Locking
Solved

By Conway, on 09/14/20 05:12 PM.

Question

As mentioned in the title, after the latest hotfix we're not able to use the F11 menu after updating. The loading screen does appear and FivePD itself appears to be running.. we just can't go on duty.

 

Here's our full startup log: https://pastebin.com/Mqw9DkJH

 

Self-hosted on Linux with no recent changes to the database other than specified in the update changelogs.


I tested starting the server with a second database, with the default fivepd.sql data loaded into it still with no luck. Any help would be appreciated!

Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
  • Solution
10 hours ago, Jrock1337 said:

 

Thanks for the quick reply!

 

FivePD:

 

oBludzV.png

 

Callouts:

 

lzZ1FVL.png

 



You have too many callouts - see this on how to merge callouts. 
 

 

 

ConwayGPMSign.png.8a9a61b7cedbc03f7d754c44caebceec.png.aaf727522d2fdc595cec8148ec873e57.png

Community Team and Administrative Support

gpm_animated.gif

 

Link to post
Share on other sites
  • 0
8 hours ago, Jrock1337 said:

As mentioned in the title, after the latest hotfix we're not able to use the F11 menu after updating. The loading screen does appear and FivePD itself appears to be running.. we just can't go on duty.

 

Here's our full startup log: https://pastebin.com/Mqw9DkJH

 

Self-hosted on Linux with no recent changes to the database other than specified in the update changelogs.


I tested starting the server with a second database, with the default fivepd.sql data loaded into it still with no luck. Any help would be appreciated!

I'm not exactly sure what's going on but it looks like there is an issue with your database setup.
 

[ Five[94mPD [97m][91m An error has occured: Could not load the departments from the database. Message: System.InvalidCastException: Unable to cast object of type 'System.Int32' to type 'System.Boolean'.

 

TheCipher01

Community Team | Administrative Support

Link to post
Share on other sites
  • 0
12 hours ago, TheCipher01 said:

I'm not exactly sure what's going on but it looks like there is an issue with your database setup.
 


[ Five[94mPD [97m][91m An error has occured: Could not load the departments from the database. Message: System.InvalidCastException: Unable to cast object of type 'System.Int32' to type 'System.Boolean'.

 

I had the same thought initially as well. That's why I loaded the second fresh sql file into a second database and made FPD load that database instead. That error message you quoted disappears and it states that it does load the test department I created, however, the F11 menu still doesn't work.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.