Jump to content
×
×
  • Create New...
  • 0

Cad not working after hot fix


millseagle
Go to solution Solved by Conway,
Reason for Locking
Solved

By Conway, on 09/14/20 05:05 PM.

Question

After i had installed the hot fix the cad wont let us use it anymore the mdt already has our cars in it i tried ai car and nothing this is what we get.    im also getting this An error has occured: Could not load the departments from the database. Message: MySql.Data.MySqlClient.MySqlException (0x80004005): Table 'zap347841-3.departments' doesn't exist in the log. But its a fresh install image.thumb.png.f1b9a982eb7f1a574ce77fbeb2e37cfc.png

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Solution
On 9/8/2020 at 7:02 PM, millseagle said:

After i had installed the hot fix the cad wont let us use it anymore the mdt already has our cars in it i tried ai car and nothing this is what we get.    im also getting this An error has occured: Could not load the departments from the database. Message: MySql.Data.MySqlClient.MySqlException (0x80004005): Table 'zap347841-3.departments' doesn't exist in the log. But its a fresh install image.thumb.png.f1b9a982eb7f1a574ce77fbeb2e37cfc.png

As per the error message, Dump/Drop the tables in the database and install the .sql file again.

 

ConwayGPMSign.png.8a9a61b7cedbc03f7d754c44caebceec.png.aaf727522d2fdc595cec8148ec873e57.png

Community Team and Administrative Support

gpm_animated.gif

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.