Jump to content
×
×
  • Create New...
  • 0

Fivepd not running


Lithisis
Go to solution Solved by Conway,
Reason for Locking
Locked

By Conway, on 09/14/20 05:09 PM.

Question

I added fivepd and did everything as told. When I push f11 I don't get the fivepd menu screen but it show in console that fivepd is loaded and no errors to show.And the fivepd loading screen is there to when I login.The only thing that does not show is the fivepd in the upper left hand corner with the version of the program.

WIN_20200906_23_48_25_Pro.jpg

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
  • Solution

You're running VRP or trying to - fresh install a NEW FXServer, follow the install instructions, create a new database/drop the old one. Then follow the FivePD addons. VRP/ESX and Onesync are known to cause issues with this. vRP often uses F11 as a personal menu, so if you have a key bound to that, FivePD won't be able to open. Make sure FivePD works with NO other addons before slamming the server with addon after addon. 

Helpful Tip: As annoying as it is, work addon by addon, config by config - start fresh, stop the server, add a resource, start the server, test it, move on down the list. 

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.