$200 Steam Giftcard Raffle | Sponsored by TF1A3 ×
Jump to content
×
×
  • Create New...

FivePD v1.1.4 - Hotfix


Daniel K.
 Share

Message added by Conway,

This version of FivePD is out-of-date; we recommend using the latest version to avoid issues. Support/Bug Reports/Suggestions may/will be ignored for old/older versions. 

Grab the latest version of FivePD here.

 

Happy Patrolling 🚔!

Recommended Posts

  • Development Team

Hey everyone, we've accidentally brought back a few older issue in the last update. This update should be compatible with the latest FiveM version and reported issues should not happen anymore.

 

Fixed
  • Random ped gets cuffed while driving (with controller)
  • Could not cancel a few services ( eg. coroner )
  • ... other minor issues

 

You need to replace the following files (If you have already installed v1.1.4):

 

CalloutManager.net.dll
CalloutManagerServer.net.dll
TrafficStopServer.net.dll
FivePD_client.net.dll

 

 

Since this update is just a fix for v1.1.4, we have not added new features that are planned for the next major update. You can expect an official announcement regarding v1.2 this week. 

 

Have fun!

  • Like 2
Link to post
Share on other sites

  • Ray changed the title to FivePD v1.1.4 - Hotfix
  • Conway pinned and featured this topic
  • Ray locked this topic
  • Ray unpinned this topic
  • Conway unfeatured this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Important Information

Thanks for visiting GPM. As a user of the GTAPoliceMods platform, we ask that you review the Terms of Use, Privacy Policy, and Guidelines. These principles allow us to continue fostering a great community. We have placed cookies on your device to help improve your experience. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.