Jump to content
×
×
  • Create New...
  • 0

Controller Issues (Kicking out peds and being stuck in grab mode)


Fluidist
Reason for Locking
No Reply In 2 Days | Use the hotfix

By BGHDDevelopment, on 09/08/20 03:25 AM.

Question

There was a thread opened on this earlier. Users like myself have been having issues when using their controller in game. I visited the Control Fix by BGHD and it did nothing for my game. Still had the same issues and so did all the other controller users on my server. Unless a patch is released to fix this shortly I would like to figure out how to fix this ASAP. 

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1

Well according to GTApolicemods "fivepd has nothing to do with that issue and its a fivem issue"

 

I have been talking with fivem and they are saying it is a script issue... But I have not put anything except vehicles and callouts into my server and still have the issue. Which did not start until they made the hotfix for 1.4...

 

Seems more like a blame game than trying to find a solution

Link to post
Share on other sites
  • 0

this is a fivepd issue, yet the community management team here decided to quote menu pop ups and deemed it closed and solved on a similar thread yesterday. It's not.
lets not call close threads and call them solved when there clearly not.  This issue has only come from the last update

Edited by heavy
Link to post
Share on other sites
  • 0
3 hours ago, heavy said:

this is a fivepd issue, yet the community management team here decided to quote menu pop ups and deemed it closed and solved on a similar thread yesterday. It's not.
lets not call close threads and call them solved when there clearly not.  This issue has only come from the last update

Yeah I commented on that other thread and then instead of looking into it and addressing it they just closed it and avoided the entire problem. 
 

I also completed deleted my server like fivem advised me to do and before I put fivepd back in. Everything worked the exact way it was supposed too. Which shows that it definitely is a fivepd issue. 

Edited by Lawenforcementjoker
Link to post
Share on other sites
  • 0

for future reference: The only way I can see there to be a way around this for the time being is start big picture mode on steam, Open FiveM (see what config it uses for example "Using config from user XXXX) Edit the offending key bind, see if that works, unfortunately when I heard about this on the server I help maintain the FivePD gang had already released a hotfix (Kudos by the way on the quick fix) so was unable to test this.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.