$200 Steam Giftcard Raffle | Sponsored by TF1A3 ×
Jump to content
×
×
  • Create New...
  • 0

Radiance V not working with sound off vehicle pack


Davide
Reason for Locking
Solved.

By Sebo, on 08/23/20 09:52 PM.

Question

I installed Radiance V client side to use while on my localhost server. Anyway the effects seem to only fully apply to the vehicles like police 1, 2, 3 and sheriff 1, 2, etc. I installed the sound off vehicle add on pack and the effects show on buildings around my police car but the actual lights on my car are still rather dim. How can I fix this? Do I need a different visual mod?

Link to post
Share on other sites

4 answers to this question

Recommended Posts

Content_moved.png

This content has been moved to the correct section by the Community Team. Next time please post in the correct section.

If you feel this was a mistake, please report this reply with a valid reason.

Link to post
Share on other sites

8 hours ago, Sebo said:

That doesn't sound like a visual mod issue. 

Check the vehicle tint, dirt, etc.

Yea I think you're right. I installed another vehicle pack and the radiance effects seem to apply to those vehicles. Thanks!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.

Important Information

Thanks for visiting GPM. As a user of the GTAPoliceMods platform, we ask that you review the Terms of Use, Privacy Policy, and Guidelines. These principles allow us to continue fostering a great community. We have placed cookies on your device to help improve your experience. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.