Jump to content
×
×
  • Create New...
  • 0

FivePD not working


Go to solution Solved by Conway,
Reason for Locking
Inactive

By Conway, on 09/14/20 04:51 PM.

Question

When I join the server it shows the loading screen but nothing happens when I join the game. I have tried to reinstall FivePD twice and nothing has changed. As far as I am aware I installed it correctly both using the installation video in the README and the written guide. The console also says that everything loaded as well as connected to the database. Not sure what is wrong if someone knows how to fix this that would be great. 

bVriwfg.png

Link to post
Share on other sites

Recommended Posts

  • 0

Should probably look at the red error that you can see in there and check the file that it mentions for any typos, duplicates, etc.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0

Try replacing the file with a fresh one from the download and send some more screenshots of the console.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0

That can be ignored.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0
2 minutes ago, Sebo said:

That can be ignored.

Other than that there are no red errors within either console. I'm not sure what all the menus are linked to, whether it be the database or the resource itself but there is definitely something stopping the mod from working 

Another thing that I have tried is in the starter console typing refresh and then start calloutmanager. this then gives me callouts but there are still no menus except for the backup menu

Link to post
Share on other sites
  • 0

I'd suggest going through the install guide again looking for any steps you might've missed and then restarting the server.

Afterwards check the console again and send some new screenshots of it.

There's gotta be an error somewhere.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0
11 hours ago, Sebo said:

I'd suggest going through the install guide again looking for any steps you might've missed and then restarting the server.

Afterwards check the console again and send some new screenshots of it.

There's gotta be an error somewhere.

I did a complete reinstall following the video exactly and was looking through the F8 menu and found this error

GalIfWL.png

Edited by bradleyrice04
  • Like 1
Link to post
Share on other sites
  • 0

That's not an error, that happens when you stop or restart the FivePD resource.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0
19 minutes ago, SuperEissa said:

actually im using zap-hosting and after updating the server Fivepd didnt work anymore..

i tried to reinstall it 100 times and reinstall my server as well, nothing worked, i guessed maybe there is fivepd update coming to solve this issue

 

thanQ all.

 

Please don't hijack other support threads. Open your own.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
  • 0
On 8/27/2020 at 3:31 PM, TheCipher01 said:

Do you have any other resources running? Does it work if you run FivePD alone?

Sorry for the late response went on vacation. I have a hand full of scripts and what not running but I had already tried that and even with all the resources unloaded FivePD still didn't work properly 

 

Link to post
Share on other sites
  • 0
15 minutes ago, bradleyrice04 said:

Sorry for the late response went on vacation. I have a hand full of scripts and what not running but I had already tried that and even with all the resources unloaded FivePD still didn't work properly 

 

You don't have any errors in F8 or your server console when trying to use FivePD features?

TheCipher01

Community Administrator

Link to post
Share on other sites
  • 0
11 hours ago, bradleyrice04 said:

not sure what either of those are so probably not

 

Is your server more than 32 slots (OneSync) or have a money system (ESX)

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.