Jump to content
×
×
  • Create New...
  • 0

Callout won't work with modded callout


Oslo
Go to solution Solved by Oslo,
Reason for Locking
Answered

By TheCipher01, on 08/27/20 07:34 PM.

Question

Hello,

 

It's my first time installing FivePD and I've tried to add some modded callouts i've found on this website but as soon as i've installed them it broke everything. I can't receive any callout and I can't even see them in the debug option as shown in the screenshots below.

 

It was working just fine before.

 

Any help would be greatly appreciated.

 

Oslo

20200816214040_1.jpg

pRKpxkvktx.png

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Solution
59 minutes ago, BGHDDevelopment said:

Try removing all callouts adding them back 1 by 1

i've fixed the issue by merging them all together. Sorry I forgot to say it.

Link to post
Share on other sites
  • 0
1 minute ago, Smanbg said:

Have you added the config files inside of the callouts' folders?

 

Also, do any errors appear in either the in-game (F8) or server console/s?

Yes, both Kuchera and interactive callouts are with their respective config.json.

I don't see any error in the server console on Zap  but yes i can see some error in the F8 console.  I can't understand what it mean 

20200816224548_1.jpg

20200816224550_1.jpg

20200816224552_1.jpg

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.