Jump to content
×
×
  • Create New...
  • 0

NPC's not doing anything at callout


Lithium
Reason for Locking
No Reply In 2 Days

By BGHDDevelopment, on 08/27/20 03:45 PM.

Question

I'm sorry if this is a stupid question but this is my very first try at a fivem mod
When I accept a callout and I arrive at location, there's nothing to see, no npc's doing anything etc
I tried different callouts, installed a few, but none of them show any type of action
Sometimes there's 1 or 2 npc's at the scene, but they aren't doing anything, just standing there
What am I doing wrong ?

Edited by Lithium
Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

yes the Kuchera callouts. But it's with the 4 default ones too. There's no action, nothing happening. The npc's are just standing in the middle of the road doing nothing

Link to post
Share on other sites
  • 0

I am having the same issue. so far, all of my Callout have the same responds, except the domestic callout. that's the only one that works correctly . Is there a true or false command that I am missing?    

image.png

Link to post
Share on other sites
  • 0
On 8/12/2020 at 8:10 PM, JayTeePhilly said:

I am having the same issue. so far, all of my Callout have the same responds, except the domestic callout. that's the only one that works correctly . Is there a true or false command that I am missing?    

image.png

Have you tried doing a full reinstall?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.