Jump to content
×
×
  • Create New...
  • 0

im having trouble installing fivepd


Go to solution Solved by NorthCam18,
Reason for Locking
Solved

By NorthCam18, on 08/11/20 12:06 AM.

Question

so i have a problem with fivepd first of all its not loading even tho i have it installed in resources and i added the "ensure fivepd" to server.cfg and it only shows me this error "couldnt find resource fivepd" when i start the server. what should i do?
https://prnt.sc/twqvve
https://prnt.sc/twqw13

https://prnt.sc/twqw5g

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
  • Solution

There is a naming conflict between the FivePD resource folder and the name of the resource you are trying to start. The name of the resource in the config is case sensitive. Also ensure that you have the folder set up properly like any other FiveM resource, where the __resource.lua and all the FivePD files are directly in the FivePD resource folder, which is required for it to run.

NorthCam18

Arguably the best VIP member here

 

GitHub Account

Link to post
Share on other sites
  • 0

The server-data folder should be next to the server folder as stated in the official setup guide: "Clone cfx-server-data in a new folder outside of your server binaries folder".

Example:

D:/myserver/server

D:/myserver/cfx-server-data or D:/myserver/server-data

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.