Jump to content
×
×
  • Create New...
  • 0

Services Issue- Fire department


Go to solution Solved by TheCipher01,
Reason for Locking
Answered

By TheCipher01, on 08/06/20 03:46 AM.

Question

Im having an odd issue... 

 

I was testing out the dispatch menu ( G )  as some reason alot of services arent working from the mdt..  for some odd reason i try and start a fire and i call the fire department.  but when they arrive.. i get a message o n the left side saying  ambulance did not find any dead peds and the firetruck just drives off..  i thought i put the wrong model to the service.. but when i call the ambulance the correct model comes and they collect the dead ped..  but the fire department seems to think its a ambulance serve and not a fire service.. 

 

any idea how i might be able to fix this. 

 

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Solution

The fire department back up only revives peds, doesn't put out fires because of how GTA handles fires anyways by the time the service would get there it would be out.

  • Like 1

TheCipher01

Community Administrator

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.