Jump to content
×
×
  • Create New...
  • 0

FivePD F11 Menu Not Working


Go to solution Solved by ECHO456,
Reason for Locking
Answered

By NorthCam18, on 08/07/20 01:11 AM.

Question

So, when I get into my server and I hit F11, nothing appears. There is also nothing on the top left saying "You are off/on duty". 

I know that FivePD is in the server because the FivePD loading screen pops up, and FivePD loads in the console. I tried to restart FivePD via console, nothing changed. 

I also recently edited the vehicles.json file in the config folder of FivePD, and after the edit was saved, that was when my issue happened. 

 

I also have an issue that when I edited the vehicles.json to add in an add-on pack, nothing showed up on the F11 menu before it went down for me.

 

Any help?

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Please send a screenshot of the vehicles.json and also of your console window.

Sebo

Community Moderator

                                                                                                         

 

My personal Discord server: Click

My LSPDFR community Discord server: Click

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.