Jump to content
×
×
  • Create New...
  • 0

FivePD Duty Menu


Go to solution Solved by BGHDDevelopment,
Reason for Locking
Answered

By NorthCam18, on 08/07/20 01:00 AM.

Question

My cars I add dont show in the duty menu. If i delete a car it still shows up in the duty menu. 

 

 

{
    "police": [
        {
            "name""Charger 2018",
            "vehicle""18dcrb"
        },
        {
            "name""Tahoe 2019",
            "vehicle""19ctrb"
        },
        {
            "name""Police transporter",
            "vehicle""policet"
        },
        {
            "name""FBI",
            "vehicle""fbi"
        },
        {
            "name""FBI 2",
            "vehicle""fbi2"
        },
        {
            "name""Sheriff 1",
            "vehicle""sheriff"
        },
        {
            "name""Sheriff 2",
            "vehicle""sheriff2"
        }
    ],
    "ambulance""ambulance",
    "airAmbulance""polmav",
    "firedept""firetruk",
    "coroner""speedo",
    "towtruck""flatbed",
    "mechanic""utillitruck3",
    "prisontransport""police",
    "animalControl""bison"
}
Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Solution
On 7/30/2020 at 9:41 AM, Sterek said:

Another update. 

 

Loadouts don't work either. It keeps the base fivepd loadouts. Any reason why it would do this?

I would advise trying a full reinstall as that may solve the issue

Link to post
Share on other sites
  • 0
On 7/28/2020 at 3:12 PM, BGHDDevelopment said:

Make sure the car name matches exactly the what they are in the car files.

{
    "police": [
        {
            "name""Charger 2018",
            "vehicle""18dcrb"
        },
        {
            "name""Tahoe 2019",
            "vehicle""19ctrb"
        },
        {
            "name""2020 Silverado",
            "vehicle""silv"
        },
        {
            "name""2011 CVPI",
            "vehicle""11CrownVic"
        },
        {
            "name""Fire Tahoe",
            "vehicle""ftahoe"
        },
        {
            "name""Chevy SS",
            "vehicle""chevyss"
        },
        {
            "name""Explorer",
            "vehicle""explorer"
        }
    ],
    "ambulance""ambulance",
    "airAmbulance""polmav",
    "firedept""firetruk",
    "coroner""speedo",
    "towtruck""flatbed",
    "mechanic""utillitruck3",
    "prisontransport""police",
    "animalControl""bison"
}
Link to post
Share on other sites
  • 0

Okay so i have gone through to make sure that the spawn names are all correct. Even if i remove the stock cars they still show up on the menu. Is the mysql have a part to do with it not changing the server side data for me to see and choose the cars to spawn? 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.